Действия

Системные требования Joomla

Материал из База знаний Joomla

Ниже представлены минимально необходимые и рекомендуемые версии программного обеспечения (ПО) для нормальной работы CMS Joomla различных версий.

Системные требования для Joomla 3.x

Основное ПО: Рекомендуемая версия Минимальная версия
PHP (Magic Quotes GPC - выкл.) 5.6 или 7.0 + 5.3.10 +
База данных:
MySQL (с поддержкой InnoDB) 5.5 + 5.1 +
SQL Server 10.50.1600.1 + 10.50.1600.1 +
PostgreSQL 9.1 + 8.3.18 +